Fatal bug in LiveTV App

VBox Live TV for iSO, Android, Windows 10, Kodi PVR add-on
Joined:Mon Feb 06, 2017 7:56 pm
Re: Fatal bug in LiveTV App

Post by lgnch » Fri Oct 30, 2020 10:50 pm

Yes, but no info regarding the guide has come forth. The info seems to off track to video and browser issues.

EPG, based on reading between the lines, is one dealt with under the vboxcomm.com.au website how to's, as not all areas are perfect with EPG transmission. It is hard to follow how the issue relates to any web browser, as the EPG is simply an XML file, and the browser, if it supports it, will display per the formatting.

The user stated

When using the LiveTV app on a Windows PC with the latest version of Firefox, going into the guide, and if it happens to be just before midnight and
I try to advance to the next day (or any other day) the whole VBox locks up and the only way to recover is to pull the power cable from the rear.

The browser has no effect on this question, is it the app that fails, or the browser, or both? If it is at midnight, when has he got the EPG set to update? Based on his version, the issue may also be related to the area he is located in, as the freeview live transmission may be unreliable in his area, as we have seen, and he should therefore, use the XML from the website vboxcomm.com.au instructions.

What we need is a clear description of the problem, and a separation of the issues. The user is welcome to email, or contact the support desk from vboxcomm.com.au. The team has several years experience in teh AU and NZ area for these boxes.


Joined:Thu Nov 21, 2019 3:21 am

Re: Fatal bug in LiveTV App

Post by AnotherAussie » Tue Nov 24, 2020 10:31 pm

I don't know if I can explain it any better...

I open Firefox (I'm using the latest version of FF but this problem has been around for a long time), then I type "http://IPaddress/livetv/"

Then I click on the Guide to browse and set my recordings.

If midnight is NOT within the range displayed on the screen, then the guide works fine and I can advance, go back, scroll through the entire 7 days.

But if I try to do this just before midnight, the VBox locks up completely and the browser window just sits there with the 'wait' symbol going around and around, and it will sit there forever (well, I've left it sit for 10-15 minutes anyway).

When this happens the VBox cannot be accessed by any other means and the only way to get back into it is to physically turn-off the VBox and restart it.

I have just upgraded to V2.66 firmware and I haven't tried it yet on the newer version, but I will try to remember to verify that it still does it before I downgrade firmware again (new version won't remember a static IP address).

Joined:Tue Jan 31, 2017 5:28 am

Re: Fatal bug in LiveTV App

Post by Ant » Wed Nov 25, 2020 6:43 am

Yep, thats sounds like same problem that i have, but i didn't realized that this is depends on time.
Basically when i opened debug tools, the only thing i see, web page flooded vbox services with queries related to epg, so after lots of them vbox is out of its resources. That problem was one of the reason why VBRec app was created for managing EPG and recordings.

Also i have found when i try to figureout whats is giong on:
And i have tried to reach support, but guys was unable to get why it happens.

Please contact support with email with all your findings and description.

Post Reply