Fatal bug in LiveTV App

VBox Live TV for iSO, Android, Windows 10, Kodi PVR add-on
AnotherAussie
Posts: 21
Joined: Thu Nov 21, 2019 3:21 am

Fatal bug in LiveTV App

Post by AnotherAussie » Sat Oct 17, 2020 12:34 pm

I have an XTi-3442 on software version XTI_VJ.2.65

When using the LiveTV app on a Windows PC with the latest version of Firefox, going into the guide, and if it happens to be just before midnight and I try to advance to the next day (or any other day) the whole VBox locks up and the only way to recover is to pull the power cable from the rear.

It only happens if I go into the guide within an hour or so of midnight. If I go in at 22:00 it works fine, if I go in at 00:01 it works fine, it just seems to have a problem skipping over midnight but only if the end of the day is showing when I enter the guide.

Tags:

Ant
Posts: 189
Joined: Tue Jan 31, 2017 5:28 am

Re: Fatal bug in LiveTV App

Post by Ant » Sat Oct 17, 2020 7:48 pm

Does web interface hangs on loading symbol?

Sometimes i saw that, but can't figureout why web floods vbox.

As workaround, try 3rdparty app for epg and recordings: vbrec - available for ios and android.

User avatar
admin@vbox
Site Admin
Posts: 350
Joined: Mon Jan 16, 2017 11:20 am

Re: Fatal bug in LiveTV App

Post by admin@vbox » Mon Oct 19, 2020 8:14 am

AnotherAussie - did you try to use Chrome browser ?
have you update VBox application for WIN10 ?

AnotherAussie
Posts: 21
Joined: Thu Nov 21, 2019 3:21 am

Re: Fatal bug in LiveTV App

Post by AnotherAussie » Mon Oct 19, 2020 9:39 am

No chrome browser, don't have it, don't want it!

I'm still on Windows 7 but how do I update the VBox application?

I've tried to do it many times but just get an error screen...

Image

lgnch
Posts: 40
Joined: Mon Feb 06, 2017 7:56 pm

Re: Fatal bug in LiveTV App

Post by lgnch » Mon Oct 19, 2020 6:17 pm

Hi AnotherAussie,

What version of the software are you using now? Go to system and screenshot for me please.
Also, I am a bit confused as to how firefox fits in the picture? Since Firefox removed the NPAPI and PAPI support, the browsers have been of no use, leaving Plex and other third party solutions to fill the void. If you have upgraded to the latest, and been trying to use the VBox then this is part of eh problem, refer to the how to and support sections of vboxcomm.com.au

Send an email to the support email in the above website and they will send you a version update if you need it. Note that you will have to re program the channels in the VBox with the firmware update.

Ant
Posts: 189
Joined: Tue Jan 31, 2017 5:28 am

Re: Fatal bug in LiveTV App

Post by Ant » Mon Oct 19, 2020 7:32 pm

lgnch wrote:
Mon Oct 19, 2020 6:17 pm
Also, I am a bit confused as to how firefox fits in the picture? Since Firefox removed the NPAPI and PAPI support, the browsers have been of no use,
Basically its still usable for watch epg, recording setup and records manage.
But sometimes something goes wrong with it.

AnotherAussie
Posts: 21
Joined: Thu Nov 21, 2019 3:21 am

Re: Fatal bug in LiveTV App

Post by AnotherAussie » Wed Oct 21, 2020 11:23 pm

lgnch wrote:
Mon Oct 19, 2020 6:17 pm
~ What version of the software are you using now? Go to system and screenshot for me please. ~
Thanks, as far as I know, I'm using the latest version of everything, at least it won't let me update the software anyway.

Image

Ant wrote:
Mon Oct 19, 2020 7:32 pm
Basically its still usable for watch epg, recording setup and records manage.
But sometimes something goes wrong with it.
Yes, I can't watch "LiveTV" on Firefox, but everything else seems to work (except for this bug that is).

Ant
Posts: 189
Joined: Tue Jan 31, 2017 5:28 am

Re: Fatal bug in LiveTV App

Post by Ant » Thu Oct 22, 2020 4:08 am

AnotherAussie wrote:
Wed Oct 21, 2020 11:23 pm
Thanks, as far as I know, I'm using the latest version of everything, at least it won't let me update the software anyway.
Nope, looks like latest for now is 2.66.
Its available here with software updates:
https://vboxcomm.com/support/guides/vbox-tv-gateway/
=AnotherAussie wrote:
Yes, I can't watch "LiveTV" on Firefox, but everything else seems to work (except for this bug that is).
Do you have screenshot of web when this happens?
Iam wondering do we have the same problem or not.
Basically this web problem was one of the reason why am i start using 3rd party app for that purposes instead.

lgnch
Posts: 40
Joined: Mon Feb 06, 2017 7:56 pm

Re: Fatal bug in LiveTV App

Post by lgnch » Mon Oct 26, 2020 8:46 pm

See vboxcomm.com.au - howto and support. The non live playback in browsers became an issue when NPAPI and PAPI was removed from browser support. You can only use browsers for live playback when using a third party app such as Plex etc. This is not a bug, it is expected behaviour with the non NPAPI browser.

I would suggest an upgrade to the new version, but if it is only the non NPAPI browser issue, then it has no solution on any version as this is outside the VBox software control.

Ant
Posts: 189
Joined: Tue Jan 31, 2017 5:28 am

Re: Fatal bug in LiveTV App

Post by Ant » Mon Oct 26, 2020 9:03 pm

lgnch wrote:
Mon Oct 26, 2020 8:46 pm
then it has no solution on any version as this is outside the VBox software control.
Well, topic starter says about guide, it's has nothing to do with npapi or something.
I hope he will post pics of problem, because I tried to report about guide problems via web, it's kinda weird why it hangs.

Post Reply