Guide Issues on Firmware XTI_VJ.2.65

Live TV, EPG, Recordings, Pay TV CAM, Remote Access and other issues
Post Reply
dhallam
Posts: 17
Joined: Thu Feb 02, 2017 10:46 am

Guide Issues on Firmware XTI_VJ.2.65

Post by dhallam » Mon Dec 16, 2019 10:08 am

Hi after upgrading to XTI_VJ.2.65 firmware a few days ago all is working well but noticed yesterday that my 3 day guide data was empty.
So i have tried to run a Upgrade EPG from the menu manually and it gets stuck at 5% each time.

Is their anything i can try or if you need any logs let me know.

cheers

Fan
Posts: 5
Joined: Mon Mar 27, 2017 7:17 pm

Re: Guide Issues on Firmware XTI_VJ.2.65

Post by Fan » Sat Dec 28, 2019 9:48 am

Hi,
Same issue here :(

Ant
Posts: 170
Joined: Tue Jan 31, 2017 5:28 am

Re: Guide Issues on Firmware XTI_VJ.2.65

Post by Ant » Sun Dec 29, 2019 10:55 am

Have you check guide via livetv page or manage page - streaming - program guide - epg overview - show button?

keefb
Posts: 6
Joined: Sun Feb 26, 2017 11:45 am

Re: Guide Issues on Firmware XTI_VJ.2.65

Post by keefb » Sun Dec 29, 2019 4:17 pm

I have a similar problem in the UK. The guide details for the SD channels are OK but when I look in the EPG overview for any of the HD channels it says "String format not supported"

Ant
Posts: 170
Joined: Tue Jan 31, 2017 5:28 am

Re: Guide Issues on Firmware XTI_VJ.2.65

Post by Ant » Sun Dec 29, 2019 8:29 pm

keefb wrote:
Sun Dec 29, 2019 4:17 pm
I have a similar problem in the UK. The guide details for the SD channels are OK but when I look in the EPG overview for any of the HD channels it says "String format not supported"
There is old thread on kodi forums about this error:
https://forum.kodi.tv/showthread.php?tid=231378

As far as i understand, this is normal because of uk freeview side.
You can just set use of epg from sd channels for hd channels copy.

AdamG
Posts: 1
Joined: Mon Oct 08, 2018 5:49 am

Re: Guide Issues on Firmware XTI_VJ.2.65

Post by AdamG » Mon Dec 30, 2019 9:13 am

I'm in the UK. After upgrading to the new firmware the box wouldn't collect any new listings (sticks at 5% on now and next listings). Have downgraded to the last version and it works fine again.

Fan
Posts: 5
Joined: Mon Mar 27, 2017 7:17 pm

Re: Guide Issues on Firmware XTI_VJ.2.65

Post by Fan » Sun Jan 12, 2020 9:37 am

Update: For me, a factory reset fixed the issue :)

Post Reply