PVR manager is starting up 0%...

VBox Live TV for iSO, Android, Windows 10, Kodi PVR add-on
Post Reply
wwwdotrichdotcom
Posts: 14
Joined: Tue Nov 28, 2017 9:46 am

PVR manager is starting up 0%...

Post by wwwdotrichdotcom » Sat Jan 06, 2018 4:03 pm

Hi all

Managed to get my box up and running before christmas (Kodi 17.6, VBoxx tv gateway pvr client)

Have come to finalise setup and now can't get it to work? Kodi is just hanging on 'PVR manager is starting up 0%...'

Anyone else encountered this and been able to resolve?

Thanks in advance!

User avatar
admin@vbox
Site Admin
Posts: 316
Joined: Mon Jan 16, 2017 11:20 am

Re: PVR manager is starting up 0%...

Post by admin@vbox » Sun Jan 07, 2018 7:25 am

I recommend trying to delete Kodi's cache, you can do this from within Kodi by going to Settings - PVR & live TV and press the clear data on General and Guide
If you are using an Android device - try also to delete the app data and cache (from the Android apps setup)

nepo
Posts: 47
Joined: Mon Dec 11, 2017 7:50 am

Re: PVR manager is starting up 0%...

Post by nepo » Mon Jan 08, 2018 8:03 am

hi
You can try to reinstall the vbox pvr client - it's work for me
vbox xti 3442 (cable) version 2.58 with usb device
Raspberry/Raspbian with Kodi 17, Mobil with Android 7, Amd64 Ubuntu16.4

wwwdotrichdotcom
Posts: 14
Joined: Tue Nov 28, 2017 9:46 am

Re: PVR manager is starting up 0%...

Post by wwwdotrichdotcom » Tue Jan 09, 2018 11:11 am

Hi guys

Thanks for your responses - managed to get this working by clearing cache, as suggested above - problem solved.

Post Reply