DVB-EIT support

Live TV, EPG, Recordings, Pay TV CAM, Remote Access and other issues
tarmacalastair
Posts: 89
Joined: Wed Mar 22, 2017 10:05 am

Re: DVB-EIT support

Post by tarmacalastair » Wed May 17, 2017 3:40 pm

OK thanks. If you need this particular patch to be tested then please let me know.

User avatar
admin@vbox
Site Admin
Posts: 283
Joined: Mon Jan 16, 2017 11:20 am

Re: DVB-EIT support

Post by admin@vbox » Wed Dec 13, 2017 6:47 am

Hi beta version 2.57.17 fixes the EIT issue
Please contact the VBox support to receive it

User avatar
admin@vbox
Site Admin
Posts: 283
Joined: Mon Jan 16, 2017 11:20 am

Re: DVB-EIT support

Post by admin@vbox » Sun Dec 31, 2017 7:41 am

@tarmacalastair
we've sent the latest FW version to your email

tarmacalastair
Posts: 89
Joined: Wed Mar 22, 2017 10:05 am

Re: DVB-EIT support

Post by tarmacalastair » Sun Dec 31, 2017 12:42 pm

Thanks, sadly the beta version 2.57.17 has caused me so many other problems with the whole system hanging and missing recordings over several days (viewtopic.php?f=11&t=91&start=20#p780). So I am now loathe to use anything except the 2.57 that came with the VBox. 2.57 is still buggy but doesn't seem to hang quite so often.

Support people - please read my note at viewtopic.php?f=11&t=91&p=817#p817 on trying to help you!

User avatar
admin@vbox
Site Admin
Posts: 283
Joined: Mon Jan 16, 2017 11:20 am

Re: DVB-EIT support

Post by admin@vbox » Sun Dec 31, 2017 12:56 pm

Hi @tarmacalastair,

So far FW 2.57.17 received very positive feedback from most users,
We have sent you a newer version, which I am hoping will be more stable
Unfortunately without getting the logs, there is very little that we can do to help, but I do understand why you want to go back to 2.57
I suggest that once you will have more time to try a new version, that you will contact us first to see if we have a newer version

Happy new year!

tarmacalastair
Posts: 89
Joined: Wed Mar 22, 2017 10:05 am

Re: DVB-EIT support

Post by tarmacalastair » Wed Jan 24, 2018 11:52 am

I'd like to report my findings so far.
  • I used the beta 2.57.17 for a few days and had no end of problems with failed recordings. (EIT switched on)
  • I requested with Support to go back to 2.57 (non-beta) because this had been more stable (EIT not working in 2.57).
  • At the same time as I was about to revert to 2.57, the newer stable release 2.58 came out so I thought I would try this instead.
  • Initial findings with 2.58 were lots of failed recordings again. I was just about to go back to 2.57 and I thought through what else might have changed - aha, didn't I tick that Enable EIT box in the new firmware?
  • So I decided to untick the Enable EIT box and see how things went. That was a couple of weeks ago and so far, not a single missed recording - hurrah!
  • At some point soon I will try re-ticking Enable EIT and see if the problem returns and report back here. But at the moment I am just happy that my recordings are working properly.
Conclusions so far:
  • I really think this thread should be marked as NOT Solved please until further investigation determines if the Enable EIT option really works.
  • Can I request please that Support could test out the EIT option to see if they can reproduce the problem with failed recordings and fix it?
Thanks for reading.

Post Reply