Page 1 of 1

VBox 4144 more bad recordings

Posted: Sat May 23, 2020 3:43 pm
by mabparkes
Just like the previous post I am getting a large number of bad recordings (i.e. again about a 50% error rate). I am recording Terrestrial TV and in my case the issue is clear cut. A recording will start off fine but after some random period of time it will suddenly go back about 20 seconds (i.e. it will replay part of the show). After this the picture and the sound track go fuzzy. You can see and hear parts of the show but it is so bad that it is unwatchable. This continues to the end of the recording. A following recording on the same or different channel are typically fine, even if parts overlap.

As developer, it is worth mentioning that it has same appearance as overflowing a circular buffer.

I have a VBox 4144 running the latest software version (i.e. 2.66). I also have older VBox models but have not seen this issue on these products (i.e. software version 2.59).

Re: VBox 4144 more bad recordings

Posted: Mon May 25, 2020 9:30 am
by admin@vbox
is this happens on series recording ?
when you faced this issue on 3442 and 4144 - is it happened on the same recorded channel ?
did you used same player (tablet/or other device)?

Re: VBox 4144 more bad recordings

Posted: Sun Jun 28, 2020 7:37 pm
by mabparkes
What I am reporting here happens in all situations and on all channels on a 4114 with firmware 2.66. It does not occur on any other versions of the product that I have used (I have a 3224 or other versions).

I have reported elsewhere that series recording also has problems. Particularly, with ‘Automatic EPG’ based recordings where it forgets to make recordings after a while and will only record every other episode if multiple episodes are screened back-to-back.

I have tried to play back the faulty recordings on multiple devices but get the same results (i.e. the recordings are bad).

The only thing that is unusual about my setup is that my TV signal is a bit weak, so I have a TV signal booster.