Page 1 of 1

vbox 4134 bad recordings

Posted: Tue May 05, 2020 3:12 pm
by whatnot
My vbox android tv 4134 (4x satellite version) often makes bad recordings. (about 50% of the time)

It happens (as tested) whether recording to local USB3 disk or to a network server.

The recording will start fine and then become corrupt (and the resulting file will not play past the same time on the network either in e.g. vlc player).

I can't see any other messages about such issues so I could be unique?

Is this an issue anyone else has experienced?

Could it be a local problem like a bad satellite signal? (it always worked fine with sky)

Thanks for any suggestions.

Re: vbox 4134 bad recordings

Posted: Tue May 05, 2020 7:40 pm
by Ant
Does this happens everytime or after 3-5 days of uptime?
Does live stream works fine?

Re: vbox 4134 bad recordings

Posted: Wed May 06, 2020 8:18 am
by whatnot
Hi there, Thanks for replying,

I just checked and after restarting yesterday (first restart in a few weeks) a recording made at 9pm was bad.
Bottom half of the screen went to vertical lines and green blotches about 10 minutes in. The file actually played to the end (in kodi), but the picture didn't recover until the next programme started in the last minute.

re: streaming, There are very occasional "hesitations" when watching live tv which may be related? (perhaps live stream can cope but recording gets ruined?)

It definitely seems to happen more in the evenings (I'm not sure if that would make sense WRT the satellite signal? geostationary satellites are not completely stationary, and there is a building near the line of sight of my dish).

Before last nights failure, I did a test at my desk midday yesterday recording bbc news channel and watching the recording 5 minutes behind, and everything worked perfectly for 3 hours.

But then the recording in the evening went bad?

I'm having other issues with timers disappearing and reappearing with the vbox kodi add on, but this is the worst issue at the moment :O)

Apologies for bringing an intermittent issue with many possible dimensions :)

Is this an unusual issue? Just knowing that few people experience issues like this might point me towards my dish/signal.

Re: vbox 4134 bad recordings

Posted: Wed May 06, 2020 12:03 pm
by admin@vbox
what is your device SW version ?

Re: vbox 4134 bad recordings

Posted: Wed May 06, 2020 6:40 pm
by whatnot
Thanks for your reply,

Software Version XTI_VT.2.66 (Up to date)
Linux 4.9.44_hi3798cv2x
Kernel Image VH04
Boot Loader Image 3.3.4
Android version 8.0.0
Fingerprint wujian11161447

Re: vbox 4134 bad recordings

Posted: Wed May 13, 2020 8:34 am
by whatnot
Hi there,
I had to do a complete reset yesterday to use the inputs from a new satellite dish with fewer obstructions.

Sadly even with a better signal (and 4 inputs) and a full reset and rebuild of the vbox, the first recording we did had issues (same problem with files that played up to a point and then get really messy in the way described above, and then recover at the end).

So if its not the signal, and it happens on local storage AND on network storage, can anyone suggest a solution?

If we can't rely on this then what is it for?