vbox blocked after restore configuration

Live TV, EPG, Recordings, Pay TV CAM, Remote Access and other issues
Post Reply
Posts: 8
Joined: Mon Jan 08, 2018 1:18 pm

vbox blocked after restore configuration

Post by echelon22 » Thu May 10, 2018 8:17 pm

Since I kept losing the scheduled recordings on the vbox, I tried using the configurations backup. Since the IP was changed, the scheduled recordings stopped working, so I tried to restore the backup.
From that moment on I can no longer access the vbox! I tried several times to turn off and on, but nothing. The lights are both green, but if I try to access through the IP (I checked which is on the router), I can not get into the configuration and even the app can not find vbox.
What can I do?

Posts: 98
Joined: Tue Jan 31, 2017 5:28 am

Re: vbox blocked after restore configuration

Post by Ant » Fri May 11, 2018 4:30 am

Contact support, they have firmware and instruction that allow flash device via usb and reset configuration to default.

Post Reply