API Version error

Setup issues? Scanning issues? Network problems? Other questions? This is the place you want to be.
Post Reply
User avatar
craig.silva
Posts: 2
Joined: Sat Apr 01, 2017 11:09 pm

API Version error

Post by craig.silva » Sat Apr 01, 2017 11:12 pm

Running on kodibunu, did a dist upgrade as I was having issues with epg crashing system.

In Australia, if that's an issue with epg format.

error from debug log: I checked https://github.com/kodi-pvr/pvr.vbox and the version says 4.02 but didn't dig very far

Do I have to try an unstable build of Kodi to get a new version of the client? Or would I need to compile a new one?

See error from kodi log:

Add-on 'VBox TV Gateway PVR Client' is using an incompatible API version. XBMC
minimum API version = '5.2.1', add-on API version '4.1.0'
00:06:55.343 T:140224626030976 ERROR: UpdateAddons - failed to create add-on VBox TV Gateway PVR Client, status = 6

lgnch
Posts: 37
Joined: Mon Feb 06, 2017 7:56 pm

Re: API Version error

Post by lgnch » Sun Apr 02, 2017 7:16 am

I have not heard of Kodibunu, did you mean KodiBuntu? If so it is an outdated version that is no longer supported by Kodi and this is why you are having the issue as the API is outdated.

The latest stable build is Krypton, available from https://kodi.tv/download - windows store, MrMC for APPleTV etc. The PVR comes already included with this version, and is located under addons --> PVR client --> VBox Gateway, so no need to install from github.

For EPG data, if it does not work from the live signal in your area, you can load it from the XML link found under the support links located at vboxcomm.com.au --> howtos and support.

Let me know how you get on.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest