Page 1 of 1

Downgrade to 2.57

Posted: Fri Jun 01, 2018 7:52 am
by nepo
Hi

I have some problems with the Kodi-vbox-addon, so I want to look if it depends on the new Software 2.59 and downgrade to 2.57.
Downgrade to 2.57 no problems, but I can't configure my vbox; I get always
System not configured, Please Run Quick Setup
Run Quick Setup:
A new version is available:
...
Proceed to update
Options: Update or not now
Of course not now and the wizard stopped. If I want to managed manually I get the message
System not configured, Please Run Quick Setup
again. :cry:
How I can downgrade my Vbox ???

bye nepo

Re: Downgrade to 2.57

Posted: Fri Jun 01, 2018 1:22 pm
by nepo
hi
type

Code: Select all

http://<vbox-IP>/cgi-bin/QuickSetup/QuickSetupApp?OPTION=42

Re: Downgrade to 2.57

Posted: Sun Jun 03, 2018 8:16 am
by admin@vbox
Hello Nepo
did you manged to downgrade to 2.57 ?

Re: Downgrade to 2.57

Posted: Sun Jun 03, 2018 9:30 am
by nepo
hi
Yes, but doesn't solved my problem
viewtopic.php?f=10&t=444

Re: Downgrade to 2.57

Posted: Sat Dec 08, 2018 4:43 pm
by amdr1
very buggy box.
in this case need to install 2.48 for setup and after setup upgrade to 2.57.
I know what is it,because
for my 200 euros I got a bunch of bugs.

Re: Downgrade to 2.57

Posted: Sun Dec 09, 2018 8:38 am
by nepo
hi
amdr1 wrote:
Sat Dec 08, 2018 4:43 pm
I know what is it
What do you mean ?

Bye nepo