Search found 6 matches

by Linux_lad
Mon Dec 24, 2018 9:15 pm
Forum: General Support
Topic: Vbox TV gateway app very unstable on ipad.
Replies: 12
Views: 1002

Re: Vbox TV gateway app very unstable on ipad.

Hi Just to add my voice to the crowd, Tv app has become very unstable on the ipad especial now on ios 12.1.1, a general degradation as the ios has moved on. I am all so noticing increased problems with the EPG on both Chrome Version 71.0.3578.98 (Official Build) (64-bit) and Firefox 64 (64 bit). Sof...
by Linux_lad
Sat Sep 29, 2018 8:52 pm
Forum: General Support
Topic: Recordings.xml issues
Replies: 2
Views: 448

Re: Recordings.xml issues

Hi Just had the same issue recordings file filled up with errors as second recording on an other channel failed. Recordings file was 9 mb which failed to load into Vbox after restart, also had the old problem stating that you need to configure your box using the first time setup wizard. Edited the r...
by Linux_lad
Thu Jun 07, 2018 2:02 pm
Forum: General Support
Topic: Recordings one after another with padding at the same channel
Replies: 1
Views: 1113

Re: Recordings one after another with padding at the same channel

Hi Just wanted to add my support for this question, as I have this happen a lot. To add some extra info this is only a problem if the program s on the same channel. If one recording starts as another one finishes on different channels then their is no problem. Just to confirm I only use my box for r...
by Linux_lad
Fri Jan 26, 2018 2:53 pm
Forum: General Support
Topic: SSL HTTPS option
Replies: 5
Views: 577

Re: SSL HTTPS option

I see the logic in that except it doesn't work by default, and it defeats the object a little. I have not tried but I assume you would need to change the default settings to get this to work, also this is local lan stuff the interface is slow enough as it is with out adding SSL negotiations and encr...
by Linux_lad
Thu Jan 25, 2018 12:24 pm
Forum: General Support
Topic: SSL HTTPS option
Replies: 5
Views: 577

SSL HTTPS option

Hi I was wondering if their is a setting to disable the HTTPS option when viewing recordings (menu option 32) from the web interface, it is the only page on the web interface which displays this pop up that I can find. It always seems to slow down the loading of the page and is unresponsive for a pe...
by Linux_lad
Wed Dec 20, 2017 12:58 pm
Forum: General Support
Topic: System hangs
Replies: 38
Views: 5068

Re: System hangs

Hi Just add my name to the list I have started to see the same issues in the last week, I found a reboot effective. This could be linked to the fact I have just deleted a number of series linked recordings. any info appreciated. problem occurs with firefox 57 chrome 63.0.3239.84 on win 7 and ios app...